aem-api(6.0.0-SP2)

-

Group Id com.adobe.aem
Artifact Id aem-api
Version 6.0.0-SP2
Packaging jar
URL -
Badge
Last Updated Nov 3, 2020
Last Sync Time Nov 4, 2021
Download Source | Jar | Javadoc | Pom | View All
Javadoc Sync Now
Source Sync Now
Maven
Gradle
Gradle(Short)
Gradle(Kotlin)
SBT
Ivy
Grape
Leiningen
Buildr
<dependency>
    <groupId>com.adobe.aem</groupId>
    <artifactId>aem-api</artifactId>
    <version>6.0.0-SP2</version>
</dependency>
implementation group: 'com.adobe.aem', name: 'aem-api', version: '6.0.0-SP2'
implementation 'com.adobe.aem:aem-api:6.0.0-SP2'
implementation("com.adobe.aem:aem-api:6.0.0-SP2")
libraryDependencies += "com.adobe.aem" % "aem-api" % "6.0.0-SP2"
<dependency org="com.adobe.aem" name="aem-api" rev="6.0.0-SP2"/>
@Grapes(
    @Grab(group='com.adobe.aem', module='aem-api', version='6.0.0-SP2')
)
[com.adobe.aem/aem-api "6.0.0-SP2"]
'com.adobe.aem:aem-api:jar:6.0.0-SP2'